Mark Whipple (partywhipple) wrote,
Mark Whipple
partywhipple

Donations

This a button to donate to the truck fund for the StillBrave Event on September 28, 2013. We are moving a family of 3 from one apartment to another. Their 15 year old daughter has cancer. We've also gotten them new beds, a new tv (Thanks TOM!!!!), and new carpets.

You can read about the event here:

https://www.facebook.com/events/438870766219247/?notif_t=group_mall_plan








Let me know if you have any questions.
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 11 comments
I get a "your last action could not be completed" error message?
As I said below, I updated some out of date info in my Paypal account and I made a new button. If this doesn't work, not sure what else to try. I do appreciate the attempt, though!!
We got your donation. Thank you!!! It was really just super cool of you to do it.
The donate button is giving me an error message:
"Sorry - your last action could not be completed."
That's weird. I just don't know enough about Paypal to fix it. As it turns out the truck isn't going to cost more than like $100 so I think I am good. Obviously this is a sign not to bug my friends for donations :P
I updated some out of date info in my Paypal account and I made a new button. If this doesn't work, not sure what else to try. I do appreciate the attempt, though!!
Error Detected


--------------------------------------------------------------------------------



Error MessageSome required information is missing or incomplete. Please correct your entries and try again.

The buttons I create work. Of course, I'm not a business nor non-profit. As the form is encrypted, I don't know what's missing or incorrect, but I suspect it's the "merchant id" (use your email, unless you're using a verified business account.) Disable "code protection" and look at what it's putting in there. Mine has:
name="cmd" value="_donations"
name="business" value="[my email address]"
name="lc" value="US"
name="item_name" value="foo"
name="item_number" value="bar"
name="currency_code" value="USD"
name="bn" value="PP-DonationsBF:btn_donate_SM.gif:NonHosted" (I used the small button)

(It might not matter for this, but you may want to perfect this for future drives.)
Weird. I didn't notice the comments until afterward, so something must have changed; button just worked.
Until I went back again just to try again. I don't think it's the button that's the problem....not fully, at least. Anyways, you're awesome.
No YOU ARE AWESOME!!!!

Love you and miss you, Bosslady!!